Opened 11 years ago

Closed 10 years ago

#23731 closed defect (worksforme)

caml-core missing dependency on caml-pcre

Reported by: ymotongpoo (Yoshi Yamaguchi) Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Cc:
Port: caml-core

Description

"caml-core" requires "caml-pcre" package, but ports can't resolve this dependency, which cause failure of installation. caml-core installation succeeds if caml-pcre installation has been done.

Attachments (1)

main.log (85.5 KB) - added by ymotongpoo (Yoshi Yamaguchi) 11 years ago.
/opt/local/var/macports/logs/_opt_mports_trunk_dports_devel_caml-core/main.log

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by ymotongpoo (Yoshi Yamaguchi)

Attachment: main.log added

/opt/local/var/macports/logs/_opt_mports_trunk_dports_devel_caml-core/main.log

comment:1 in reply to:  description Changed 11 years ago by ymotongpoo (Yoshi Yamaguchi)

versions: caml-core @0.6.0 caml-pcre @6.0.1

Replying to ymotongpoo@…:

"caml-core" requires "caml-pcre" package, but ports can't resolve this dependency, which cause failure of installation. caml-core installation succeeds if caml-pcre installation has been done.

comment:2 Changed 11 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to mww@…
Summary: On installing "caml-core", "package pcre is not found" error comes.caml-core missing dependency on caml-pcre

comment:3 Changed 10 years ago by jmroot (Joshua Root)

Resolution: worksforme
Status: newclosed

The current version at least builds OK without caml-pcre.

Note: See TracTickets for help on using tickets.