Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#23888 closed update (fixed)

comms/farsight2 upgrade version, migrate to python26-based dependencies

Reported by: rmsfisher@… Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: haspatch Cc: rmstonecipher@…
Port: farsight2

Description

A new release of farsight is available upstream.
Because python25 is only receiving security fixes, I would propose moving farsight's python dependency to python26.
Please find attached a diff containing both the version/checksums and the dependency change.

Attachments (1)

farsight2-Portfile.diff (1.3 KB) - added by rmsfisher@… 11 years ago.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by rmsfisher@…

Attachment: farsight2-Portfile.diff added

comment:1 Changed 11 years ago by rmsfisher@…

See also #23889

comment:2 Changed 11 years ago by rmsfisher@…

Keywords: haspatch added

comment:3 Changed 10 years ago by rmstonecipher@…

Cc: rmstonecipher@… added

Cc Me!

comment:4 Changed 10 years ago by dbevans (David B. Evans)

Resolution: fixed
Status: newclosed

farsight2 updated to version 0.0.21 using python26 in r70736.

comment:5 Changed 10 years ago by jmroot (Joshua Root)

Type: enhancementupdate
Note: See TracTickets for help on using tickets.