Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#2390 closed defect (fixed)

fix location of initscript for sysutils/smartmontools

Reported by: ben@… Owned by: tobypeterson
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

without this, the initscript is installed into /Library/StartupItems/SMART/SMART

http://tilderoot.com/~ben/smartmontools.diff

Change History (3)

comment:1 Changed 16 years ago by mww@…

* Bug 2391 has been marked as a duplicate of this bug. *

comment:2 Changed 16 years ago by mww@…

Owner: changed from darwinports-bugs@… to toby@…

assign to maintainer;

comment:3 Changed 16 years ago by toby@…

Resolution: fixed
Status: newclosed

Your site is down, but I figured it out. :)

Note: See TracTickets for help on using tickets.