Opened 10 years ago

Closed 9 years ago

#23901 closed defect (fixed)

ZSI-2.0 is broken

Reported by: lisitsky@… Owned by: stechert@…
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Cc:
Port: py25-zsi py26-zsi

Description

Hi!

Port py2x-zsi doesn't work because of ZSI-2.0 is broken. I've installed it for py25 and py26, both don't work. Biuld and installation is ok. But when you try to use it, it failes.

Now I've installed ZSI from sources downloaded here: http://sourceforge.net/projects/pywebsvcs/files/ZSI/ZSI-2.1_a1/ZSI-2.1-a1.tar.gz/download using setup.py. Now it works fine. No conflicts with other soft.

Please pack new version of ZSI.

Thank you.

Change History (2)

comment:1 Changed 10 years ago by mf2k (Frank Schima)

Keywords: zsi removed
Owner: changed from macports-tickets@… to stechert@…
Port: py25-zsi py26-zsi added

comment:2 Changed 9 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.