Opened 10 years ago

Closed 9 years ago

#24463 closed update (fixed)

Update py{,25,26}-appscript to 0.22.0

Reported by: ned-deily (Ned Deily) Owned by: arsptr@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: tehfink, nerdling (Jeremy L)
Port: py-appscript py25-appscript py26-appscript

Description (last modified by nerdling (Jeremy L))

The latest version of appscript fixes several problems including 64-bit support for OSAX. The same source distribution is supported on Python 2.4, 2.5, 2.6, and 3.1; a py31-appscript port should be added.

http://pypi.python.org/pypi/appscript/0.22.0

Change History (6)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to arsptr@…
Port: py-appscript py25-appscript py26-appscript added
Version: 1.8.2

Please remember to cc the maintainer.

comment:2 Changed 9 years ago by tehfink

Cc: djsnickles@… added

Cc Me!

comment:3 Changed 9 years ago by gjznituv@…

Cc: gjznituv@… added

Cc Me!

comment:4 Changed 9 years ago by gjznituv@…

Cc: gjznituv@… removed

Cc Me!

comment:5 Changed 9 years ago by nerdling (Jeremy L)

Cc: snc@… added
Description: modified (diff)
Summary: Update py{,25,26}-appscript to 0.21.1Update py{,25,26}-appscript to 0.22.0

comment:6 Changed 9 years ago by nerdling (Jeremy L)

Resolution: fixed
Status: newclosed

Updated and added py27/py31 in r75142. maintainer timeout.

Note: See TracTickets for help on using tickets.