Opened 10 years ago

Closed 10 years ago

#24983 closed defect (duplicate)

curl +universal (ppc/i386) destroot fails

Reported by: mcl_guard-netmail@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Cc:
Port: curl

Description

I have been trying to build all ports from scratch as universal. curl consistently fails the complete log is attached.

Attachments (1)

curl2.txt (285.9 KB) - added by mcl_guard-netmail@… 10 years ago.
debug log for failed build

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by mcl_guard-netmail@…

Attachment: curl2.txt added

debug log for failed build

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Cc: mcl_guard-netmail@… removed
Owner: changed from macports-tickets@… to ryandesign@…
Port: curl added

Please remember to fill in the Port field and cc the maintainer, and note that you do not need to be in cc when you are the reporter.

comment:2 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #24001.

Note: See TracTickets for help on using tickets.