Opened 10 years ago

Closed 10 years ago

#25037 closed defect (duplicate)

error build evolution-data-server

Reported by: kibodmitry@… Owned by: jim@…
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Tiger Cc:
Port: evolution-data-server

Description (last modified by jmroot (Joshua Root))

[USER]$ sudo port -v install evolution-data-server
--->  Computing dependencies for evolution-data-server.
--->  Building evolution-data-server
/usr/bin/make  all-recursive
Making all in libdb
Making all in dist
make[3]: Nothing to be done for `all'.
make[3]: Nothing to be done for `all-am'.
Making all in win32
make[2]: Nothing to be done for `all'.
Making all in libedataserver
../doltlibtool --tag=CC   --mode=link /usr/bin/gcc-4.0  -pipe -O2 -arch i386 -Wall -Wmissing-prototypes  -Wno-sign-compare -Wno-pointer-sign -version-info 11:0:0  -L/opt/local/lib -arch i386 -o libedataserver-1.2.la -rpath /opt/local/lib e-account-list.lo e-account.lo e-categories.lo e-component-listener.lo e-flag.lo e-iconv.lo e-iterator.lo e-list.lo e-list-iterator.lo e-memory.lo e-msgport.lo e-proxy.lo e-sexp.lo e-source-group.lo e-source-list.lo e-source.lo e-time-utils.lo e-uid.lo e-url.lo e-data-server-util.lo e-trie.lo e-xml-utils.lo e-xml-hash-utils.lo eds-version.lo md5-utils.lo -R/opt/local/lib -L/opt/local/lib -lbonobo-2 -lbonobo-activation -lsoup-2.4 -lxml2 -lgnutls -ltasn1 -lgio-2.0 -lz -lgconf-2 -lORBit-2 -lm -ldbus-1 -lpthread -lgmodule-2.0 -lgobject-2.0 -lgthread-2.0 -lglib-2.0 -lintl -liconv   -lpthread -L/opt/local/lib/nspr -ldl -lplc4 -lplds4 -lnspr4   -L/opt/local/lib -liconv  -R/opt/local/lib -L/opt/local/lib -lsoup-2.4 -lxml2 -lpthread -lm -lgnutls -ltasn1 -lgio-2.0 -lz -lgobject-2.0 -lgmodule-2.0 -lgthread-2.0 -lglib-2.0 -lintl -liconv     
../doltlibtool: line 11: syntax error near unexpected token `"$arg"'
../doltlibtool: line 11: `        *) args+=("$arg")'
make[2]: *** [libedataserver-1.2.la] Error 2
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2
shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_gnome_evolution-data-server/work/evolution-data-server-2.26.3" && /usr/bin/make -j2 all " returned error 2
Error: Target org.macports.build returned: shell command failed
Warning: the following items did not execute (for evolution-data-server): org.macports.activate org.macports.build org.macports.destroot org.macports.archive org.macports.install
Log for evolution-data-server is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_gnome_evolution-data-server/main.log
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History (2)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to jim@…

Please remember to cc the maintainer. What makes you think this is specific to Tiger?

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #19850, please search before filing new tickets.

Note: See TracTickets for help on using tickets.