Opened 11 years ago

Closed 11 years ago

#25271 closed update (fixed)

upgrade py26-pywavelets to 0.2.0

Reported by: dershow Owned by: jameskyle@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: py26-pywavelets

Description (last modified by nerdling (Jeremy Lavergne))

There's an update available for py26-pywavelets. The present MacPorts version installs fine but has known runtime errors.

Change History (4)

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Cc: jameskyle@… removed
Owner: changed from macports-tickets@… to jameskyle@…

I see the same issue. Mac OS X 10.6.4. Xcode 3.2.2.

comment:2 Changed 11 years ago by dershow

I googled around some and it seems like this is a known problem with 0.1.6. I downloaded and installed the newer version 0.2.0 and it seems to work fine. So, this should now become a request to upgrade to 0.2.0 which does work. I am not sure how to create a port for a py package. But, what worked from the command line was to download the source code from the web site and then from in that directory. sudo port install pip-2.6 sudo pip-2.6 install PyWavelets

--Adam

comment:3 Changed 11 years ago by nerdling (Jeremy Lavergne)

Description: modified (diff)
Summary: py26-pywavelets installs but failsupgrade py26-pywavelets to 0.2.0
Type: defectupdate
Version: 1.9.0

comment:4 Changed 11 years ago by nerdling (Jeremy Lavergne)

Resolution: fixed
Status: newclosed

Updated in r69152. Maintainer timeout.

Note: See TracTickets for help on using tickets.