Opened 10 years ago

Closed 10 years ago

#25273 closed defect (duplicate)

py26-scapy wants to install both gcc44 and gcc43

Reported by: jwiegley@… Owned by: pmq@…
Priority: Normal Milestone:
Component: ports Version: 1.9.0
Keywords: Cc:
Port: py26-scapy

Description

I have gcc45 installed, which is the compiler that I use. I tried to install py26-scapy today, and not only does it have gcc44 as a derived dependency (not sure of how), but even gcc43! This seems a bit much for what is really quite a simple little tool. I run it from sources with no problem, without having anything additional installed. Perhaps there can be a "minimal" variant?

Change History (2)

comment:1 Changed 10 years ago by mf2k (Frank Schima)

Cc: pmq@… removed
Owner: changed from macports-tickets@… to pmq@…

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Duplicate of #25081.

Note: See TracTickets for help on using tickets.