Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#25464 closed defect (duplicate)

help2man failed

Reported by: dane@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: help2man


help please

Attachments (1)

help2man_log.txt (11.3 KB) - added by dane@… 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by dane@…

comment:1 Changed 6 years ago by dane@…

can't seem to get past this tried mv /usr/local /usr/local_old tried mv /opt/local /opt/local_old tried sudo port clean installed sudo port -f uninstall installed tried sudo port clean --work help2man tried other things as well

thanks for the help

comment:2 Changed 6 years ago by dane@…

ok well did this

sudo port -f uninstall installed

sudo rm -rf \

/opt/local \ /Applications/DarwinPorts \ /Applications/MacPorts \ /Library/LaunchDaemons/org.macports.* \ /Library/Receipts/DarwinPorts*.pkg \ /Library/Receipts/MacPorts*.pkg \ /Library/StartupItems/DarwinPortsStartup \ /Library/Tcl/darwinports1.0 \ /Library/Tcl/macports1.0 \ ~/.macports

installs work now

comment:3 Changed 6 years ago by jmroot (Joshua Root)

  • Port help2man added
  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 6 years ago by dane@…

ya, well i looked at that ticket before starting this one and it was zero help and offered no conclusion or resolution. and i still doubt if it is the same issue. close this one if you like i closed it before you did by completely nukeing macport and all ports, reinstalling macport and re-installing all of the ports as well. i hardly see that as a solution, even if it did work.

Note: See TracTickets for help on using tickets.