Opened 10 years ago

Closed 10 years ago

#25634 closed defect (fixed)

mod_security checksum error

Reported by: carltonas@… Owned by: julien.touche@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: mod_security

Description (last modified by jmroot (Joshua Root))

I am trying to install mod_security, and this is the message that I continue to receive. I have checked the mod_security website, but they have a newer version (2.5) that I can not install outside of using macports.

Message:

Port command started with PID 6668
Computing dependencies for mod_security
Verifying checksum(s) for mod_security
Error: Checksum (md5) mismatch for mod_security-1.8.6.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file checksums
Log for mod_security is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_mod_security/main.log
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>
Executing: /opt/local/bin/port install mod_security

Change History (2)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Description: modified (diff)
Owner: changed from macports-tickets@… to julien.touche@…
Priority: HighNormal

Please remember to preview and use WikiFormatting, and to cc the maintainer. As per the ticket guidelines, the High priority is reserved for the use of MacPorts team members. As per the FAQ, you need to indicate which mirror your file was downloaded from.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.