Opened 10 years ago

Closed 10 years ago

#25665 closed defect (duplicate)

selfupdate warning when port selfupdate

Reported by: informatimago (Pascal J. Bourguignon) Owned by: macports-tickets@…
Priority: Low Milestone:
Component: base Version: 1.9.1
Keywords: Cc:
Port:

Description (last modified by ryandesign (Ryan Schmidt))

newton:~ root# port selfupdate
Warning: port definitions are more than two weeks old, consider using selfupdate

I think this is the most exasperating thing that may happen, to be told what to do when you're doing it. Mothers and wifes are particularly prone to this, we definitely DO NOT WANT to have it from programs!

So please add a little test to skip it when we're doing it!

Change History (2)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Component: portsbase

comment:2 Changed 10 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #23094.

Note: See TracTickets for help on using tickets.