Opened 11 years ago

Closed 11 years ago

#26274 closed defect (duplicate)

db46 checksum error due to patch files

Reported by: bplymale@… Owned by: blair (Blair Zajac)
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: db46

Description (last modified by ryandesign (Ryan Schmidt))

sudo port install git-core

or

sudo install git-core +svn

Error message:

Error: Target org.macports.checksum returned: Unable to verify file checksums
Log for db46 is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_databases_db46/main.log
Error: The following dependencies failed to build: p5-svn-simple subversion-perlbindings apr-util db46 sqlite3 cyrus-sasl2 neon serf subversion p5-term-readkey python26 gdbm tk Xft2 fontconfig freetype xrender xorg-libX11 xorg-bigreqsproto xorg-inputproto xorg-kbproto xorg-libXau xorg-xproto xorg-libXdmcp xorg-util-macros xorg-xcmiscproto xorg-xextproto xorg-xf86bigfontproto xorg-xtrans xorg-renderproto tcl xorg-libXScrnSaver xorg-libXext xorg-scrnsaverproto rsync popt
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>
Bobs-MacbookPro:Desktop bplymale$ sudo sudo port install git-core +svn
--->  Computing dependencies for git-core
--->  Dependencies to be installed: p5-svn-simple subversion-perlbindings apr-util db46 sqlite3 cyrus-sasl2 neon serf subversion p5-term-readkey python26 gdbm tk Xft2 fontconfig freetype xrender xorg-libX11 xorg-bigreqsproto xorg-inputproto xorg-kbproto xorg-libXau xorg-xproto xorg-libXdmcp xorg-util-macros xorg-xcmiscproto xorg-xextproto xorg-xf86bigfontproto xorg-xtrans xorg-renderproto tcl xorg-libXScrnSaver xorg-libXext xorg-scrnsaverproto rsync popt
--->  Verifying checksum(s) for db46
Error: Checksum (md5) mismatch for patch.4.6.21.1
Error: Checksum (md5) mismatch for patch.4.6.21.2
Error: Checksum (md5) mismatch for patch.4.6.21.3
Error: Checksum (md5) mismatch for patch.4.6.21.4
Error: Target org.macports.checksum returned: Unable to verify file checksums
Log for db46 is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_databases_db46/main.log
Error: The following dependencies failed to build: p5-svn-simple subversion-perlbindings apr-util db46 sqlite3 cyrus-sasl2 neon serf subversion p5-term-readkey python26 gdbm tk Xft2 fontconfig freetype xrender xorg-libX11 xorg-bigreqsproto xorg-inputproto xorg-kbproto xorg-libXau xorg-xproto xorg-libXdmcp xorg-util-macros xorg-xcmiscproto xorg-xextproto xorg-xf86bigfontproto xorg-xtrans xorg-renderproto tcl xorg-libXScrnSaver xorg-libXext xorg-scrnsaverproto rsync popt
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>
Bobs-MacbookPro:Desktop bplymale$ sudo sudo port install git-core
Error: Requested variants "+doc" do not match original selection "+doc+svn".
Please use the same variants again, perform 'port clean git-core' or specify the force option (-f).
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History (2)

comment:1 Changed 11 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: git-core removed
Owner: changed from macports-tickets@… to blair@…
Port: db46 added; git-core removed
Summary: Error installing git-coredb46 checksum error due to patch files

Please use WikiFormatting in the future, take note of the port that actually failed, and remember to Cc that port's maintainers. Also please search for duplicates; this is a duplicate of #26075.

comment:2 Changed 11 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.