Opened 10 years ago

Closed 10 years ago

#26491 closed defect (duplicate)

php5-gtk @2.0.1 shell command failed

Reported by: apple@… Owned by: anant@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: jendave@…
Port: php5-gtk

Description (last modified by mf2k (Frank Schima))

Mac OS X 10.6.4 (10F569) Xcode Version: 3.2 (10M2309)

build fails

see the last lines of logfile:

:info:build ext/gtk+/gen_gtk.c:53959: error: duplicate 'static'
:info:build make: *** [ext/gtk+/gen_gtk.lo] Error 1
:info:build shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_php_php5-gtk/work/php-gtk-2.0.1" && /usr/bin/make -j4 all " returned error 2
:error:build Target org.macports.build returned: shell command failed
:debug:build Backtrace: shell command failed
    while executing
"command_exec build"
    (procedure "portbuild::build_main" line 8)
    invoked from within
"$procedure $targetname"
:info:build Warning: the following items did not execute (for php5-gtk): org.macports.activate org.macports.build org.macports.destroot org.macports.install

Change History (4)

comment:1 Changed 10 years ago by apple@…

Cc: apple@… added

Cc Me!

comment:2 Changed 10 years ago by mf2k (Frank Schima)

Cc: apple@… removed
Description: modified (diff)
Keywords: php5 gtk removed
Owner: changed from macports-tickets@… to anant@…

comment:3 Changed 10 years ago by jendave@…

Cc: jendave@… added

Cc Me!

comment:4 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #20460.

Note: See TracTickets for help on using tickets.