Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#26719 closed defect (duplicate)

Building py26-numpy

Reported by: windover@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: py26-numpy

Description (last modified by jmroot (Joshua Root))

--->  Building py26-numpy
Error: Target org.macports.build returned: shell command failed
Log for py26-numpy is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_python_py26-numpy/main.log
Error: Unable to upgrade port: 1
To report a bug, see <http://guide.macports.org/#project.tickets>

Attachments (1)

main.log (30.3 KB) - added by windover@… 10 years ago.
main.log

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by windover@…

Attachment: main.log added

main.log

comment:1 Changed 10 years ago by michaelld (Michael Dickens)

Resolution: duplicate
Status: newclosed

Duplicate of #24942 and related to a few others. If you know how to, please try the patch on that ticket & see if it works. On a related matter, where does "/usr/bin/gfortran" come from on your system? It's non-standard.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Description: modified (diff)
Port: py26-numpy added; 1 removed
Note: See TracTickets for help on using tickets.