Opened 10 years ago

Closed 10 years ago

#26973 closed defect (duplicate)

Error: Problem while installing db46

Reported by: swehack@… Owned by: macports-tickets@…
Priority: Low Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: blair (Blair Zajac)
Port: db46

Description

This happens after doing port selfupdate and port upgrade outdated as root on my OS 10.6.

This happens after Apple did that thing with the Java so I'm just wondering if this mighe be a bug?

http://pastebin.com/dPWrd9ba

Change History (2)

comment:1 Changed 10 years ago by ds@…

happens on my MBP 10.6.3 during install of gimp.

Yesterday I installed the latest Java Update 1.6.0_22-b04-307.

:info:build /usr/bin/gcc-4.2 -c -I. -I../dist/.. -I/opt/local/include -pipe -O2 -arch x86_64 -fno-strict-aliasing ../dist/../libdb_java/db_java_wrap.c -fno-common -DPIC -o .libs/db_java_wrap.o :info:build ../dist/../libdb_java/db_java_wrap.c:123:17: error: jni.h: No such file or directory :info:build ../dist/../libdb_java/db_java_wrap.c:147: error: expected ')' before '*' token :info:build ../dist/../libdb_java/db_java_wrap.c:196: error: expected ')' before '*' token

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Cc: blair@… added
Keywords: Java removed
Milestone: MacPorts 1.9.2
Resolution: duplicate
Status: newclosed

As per the ticket guidelines, please don't set the Milestone field, but do remember to cc the maintainer.

This is a duplicate of #26939; please search before filing new tickets.

Note: See TracTickets for help on using tickets.