Opened 10 years ago

Closed 10 years ago

#27182 closed defect (duplicate)

postgresql-devel @20090613: error: conflicting types for 'yyleng'

Reported by: markus@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: postgresql-devel

Description

While building postgresql-devel, conflicting types for yyleng are reported. Logfile attached.

Attachments (1)

main.log (504.3 KB) - added by markus@… 10 years ago.
Mainlog of build

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by markus@…

Attachment: main.log added

Mainlog of build

comment:1 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: postgresql-devel @20090613 gnumake build error - build failurepostgresql-devel @20090613: error: conflicting types for 'yyleng'

postgresql-devel is an ancient port; you should not use it. Pick from amongst the following working postgresql ports:

  • postgresql80
  • postgresql81
  • postgresql82
  • postgresql83
  • postgresql84
  • postgresql90
  • postgresql91 (this is a pre-release version; the others are stable versions)

This ticket is a duplicate of #21076.

Note: See TracTickets for help on using tickets.