Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#27206 closed defect (duplicate)

liblastfm: Invalid arch name : -Xarch_x86_64

Reported by: strassh@… Owned by: michaelld (Michael Dickens)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: liblastfm

Description

When trying to install amarok, liblastfm failed to build.

See attached the log file.

Thanks

Attachments (1)

main.log (54.5 KB) - added by strassh@… 8 years ago.
Log file

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by strassh@…

Attachment: main.log added

Log file

comment:1 Changed 8 years ago by strassh@…

Cc: strassh@… added

Cc Me!

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Cc: strassh@… removed
Owner: changed from macports-tickets@… to michaelld@…
Summary: liblastfm failed to buildliblastfm: Invalid arch name : -Xarch_x86_64

The relevant error seems to be:

Invalid arch name : -Xarch_x86_64

comment:3 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #22924.

comment:4 Changed 8 years ago by michaelld (Michael Dickens)

Fixed in 73290.

Note: See TracTickets for help on using tickets.