Opened 10 years ago

Closed 10 years ago

#27265 closed defect (duplicate)

"port selfupdate" suggests to consider using selfupdate

Reported by: me@… Owned by: macports-tickets@…
Priority: Low Milestone:
Component: base Version: 1.9.1
Keywords: Cc:
Port:

Description (last modified by raimue (Rainer Müller))

When I run "port selfupdate", it suggests me to consider using selfupdate which is rather confusing since that is what I am doing at the moment.

Example command line output:

semenov@cheyenne ~ $ sudo port selfupdate
Password:
Warning: port definitions are more than two weeks old, consider using selfupdate
--->  Updating the ports tree
..........

Expected result: It shouldn't suggest to use selfupdate when I'm doing selfupdate.

Change History (2)

comment:2 Changed 10 years ago by raimue (Rainer Müller)

Description: modified (diff)

Fixed the description using WikiFormatting.

comment:3 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #23094.

Note: See TracTickets for help on using tickets.