New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #27418 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

x3270 fails to build when imake is not installed

Reported by: jking+macports@… Owned by: mark.church@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: x3270

Description

The x3270 port fails to build. I've attached the build log.

Attachments

main.log (11.5 KB) - added by jking+macports@… 4 years ago.

Change History

Changed 4 years ago by jking+macports@…

comment:1 Changed 4 years ago by ryandesign@…

  • Keywords 3270 x3270 removed
  • Owner changed from macports-tickets@… to mark.church@…
  • Summary changed from x3270 fails to build to x3270 fails to build when imake is not installed

The relevant error in the log is "Cannot find xmkmf", which makes this a duplicate of #23727. Install the imake port.

comment:2 Changed 4 years ago by ryandesign@…

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.