Opened 16 years ago

Closed 16 years ago

#2744 closed defect (fixed)

UPDATE: mlterm-2.8.0pl1

Reported by: pesco@… Owned by: blb@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Mlterm-2.8.0pl1

Find a diff to the Portfile ATTACHED.

Description: The patch adds a variant "nogtk" which disables the mlconfig tool, thus eleminating the GTK+ dependency.

Attachments (1)

mlterm-port-nogtk-variant.diff (515 bytes) - added by pesco@… 16 years ago.
ATTACHMENT: mlterm-2.8.0pl1

Download all attachments as: .zip

Change History (2)

Changed 16 years ago by pesco@…

ATTACHMENT: mlterm-2.8.0pl1

comment:1 Changed 16 years ago by blb@…

Resolution: fixed
Status: newclosed

Instead, I've made the default to not require gtk and created a variant 'gtk2'. Also bumped the version to the latest, 2.9.2.

Thanks for the patch.

Note: See TracTickets for help on using tickets.