Opened 10 years ago

Closed 10 years ago

#27841 closed defect (duplicate)

Wine | Error: xz-devel has been replaced by xz.

Reported by: fma.seize@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: jyrkiwahlstedt
Port: wine-devel xz-devel

Description (last modified by jmroot (Joshua Root))

$  sudo port install wine-devel
Password:
--->  Computing dependencies for wine-devel
--->  Dependencies to be installed: gnutls texinfo xz-devel jpeg lcms tiff libpng libxml2 libxslt mesa glut makedepend xorg-xproto tcl xorg-dri2proto xorg-glproto xorg-libXfixes xorg-fixesproto xorg-libX11 xorg-bigreqsproto xorg-inputproto xorg-kbproto xorg-libXau xorg-libXdmcp xorg-libxcb python27 bzip2 db46 gdbm openssl sqlite3 xorg-libpthread-stubs xorg-xcb-proto xorg-util-macros xorg-xcmiscproto xorg-xextproto xorg-xf86bigfontproto xorg-xtrans xorg-libXi xorg-libXext xorg-libXmu xorg-libXt xorg-libsm xorg-libice xorg-libXcomposite xorg-compositeproto xorg-libXcursor xorg-renderproto xrender xorg-libXinerama xorg-xineramaproto xorg-libXrandr xorg-randrproto xorg-libXxf86vm xorg-xf86vidmodeproto
--->  Configuring xz-devel
Error: xz-devel has been replaced by xz. Please install xz instead.
Error: Target org.macports.configure returned: obsolete port
Log for xz-devel is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_archivers_xz-devel/main.log
Error: The following dependencies failed to build: gnutls texinfo xz-devel jpeg lcms tiff libpng libxml2 libxslt mesa glut makedepend xorg-xproto tcl xorg-dri2proto xorg-glproto xorg-libXfixes xorg-fixesproto xorg-libX11 xorg-bigreqsproto xorg-inputproto xorg-kbproto xorg-libXau xorg-libXdmcp xorg-libxcb python27 bzip2 db46 gdbm openssl sqlite3 xorg-libpthread-stubs xorg-xcb-proto xorg-util-macros xorg-xcmiscproto xorg-xextproto xorg-xf86bigfontproto xorg-xtrans xorg-libXi xorg-libXext xorg-libXmu xorg-libXt xorg-libsm xorg-libice xorg-libXcomposite xorg-compositeproto xorg-libXcursor xorg-renderproto xrender xorg-libXinerama xorg-xineramaproto xorg-libXrandr xorg-randrproto xorg-libXxf86vm xorg-xf86vidmodeproto
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History (3)

comment:1 Changed 10 years ago by fma.seize@…

Cc: fma.seize@… added

Cc Me!

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Cc: jwa@… added; fma.seize@… removed
Description: modified (diff)
Owner: changed from macports-tickets@… to ryandesign@…
Port: wine-devel xz-devel added

Please remember to preview and use WIkiFormatting, fill in the Port field, and cc the maintainers. You do not need to be in cc when you are the reporter.

comment:3 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Version: 1.9.21.9.1

Duplicate of #27817.

Note: See TracTickets for help on using tickets.