Opened 10 years ago

Closed 10 years ago

#27862 closed request (duplicate)

python-pyside

Reported by: kyle.tarplee@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port:

Description

Pyside is the Qt python bindings from Nokia. It has the same API as the PyQt package (already in mac ports) but has a license that is no less restrictive then Qt itself. PyQt requires a costly developer license to use for commercial use. Qt is an awesome GUI toolkit and pyside (developed by Nokia) works well on the mac.

I was hoping to see if someone would be interested in adding this to mac ports.

http://developer.qt.nokia.com/wiki/Category:LanguageBindings::PySide::Downloads http://developer.qt.nokia.com/wiki/PySideBinariesMacOSX

Change History (2)

comment:1 Changed 10 years ago by kyle.tarplee@…

looks like this is a duplicate of #26494

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.