New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #27981 (closed update: fixed)

Opened 4 years ago

Last modified 4 years ago

slang2 @2.2.2 update to current version (patch attached)

Reported by: balaton@… Owned by: ryandesign@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: haspatch Cc:
Port: slang2

Description

Attached patch updates slang2 to version 2.2.3. Also had to turn off parallel build due to build errors caused by non existing directories that are created during build but parallel make tried to use them before they were created.

Attachments

slang2.patch (1.1 KB) - added by balaton@… 4 years ago.

Change History

Changed 4 years ago by balaton@…

comment:1 Changed 4 years ago by ryandesign@…

  • Status changed from new to assigned
  • Owner changed from macports-tickets@… to ryandesign@…

Thanks.

comment:2 Changed 4 years ago by ryandesign@…

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.