Opened 6 years ago

Closed 6 years ago

#28003 closed defect (fixed)

povray upgrade fails

Reported by: dershow Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: povray

Description (last modified by jmroot (Joshua Root))

port outdated shows: povray 3.6.1_4 < 3.6.1_5

sudo port upgrade outdated reports:

--->  Extracting povray
--->  Applying patches to povray
--->  Configuring povray
--->  Building povray
Error: Target org.macports.build returned: shell command failed (see log for details)
Log for povray is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_graphics_povray/main.log
Error: Unable to upgrade port: 1

I have attached the log file as well

Attachments (1)

main.log (76.3 KB) - added by dershow 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by dershow

comment:1 Changed 6 years ago by michelle.lynn.gill@…

Same build error appears in my logfile. As a quick check, I ran /usr/bin/make -j4 all in /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_graphics_povray/work/povray-3.6.1 and the same error results. Thus, I'd suspect it's something with the code itself (or a patchfile not being applied) that is the issue.

comment:2 Changed 6 years ago by jmroot (Joshua Root)

  • Description modified (diff)

Please remember to preview and use WikiFormatting.

comment:3 Changed 6 years ago by jmroot (Joshua Root)

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.