Opened 9 years ago

Closed 9 years ago

#28080 closed defect (fixed)

ATLAS @3.8.3 Rev 4 fails to build

Reported by: aleksandr.pasechnik@… Owned by: jameskyle@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: atlas

Description

I have been unable to build this package either with gcc44 or gcc45. Both fail at Stage 2-1-5

Attachments (3)

main_start.log (209.0 KB) - added by aleksandr.pasechnik@… 9 years ago.
Build log for ATLAS (first part)
main_middle.log (805.9 KB) - added by aleksandr.pasechnik@… 9 years ago.
Build log for ATLAS (second part)
main_end.log (691.0 KB) - added by aleksandr.pasechnik@… 9 years ago.
Build Log for ATLAS (third part)

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to jameskyle@…
Port: atlas added

Please attach the build log, we have no idea what the problem is.

Changed 9 years ago by aleksandr.pasechnik@…

Attachment: main_start.log added

Build log for ATLAS (first part)

Changed 9 years ago by aleksandr.pasechnik@…

Attachment: main_middle.log added

Build log for ATLAS (second part)

Changed 9 years ago by aleksandr.pasechnik@…

Attachment: main_end.log added

Build Log for ATLAS (third part)

comment:2 Changed 9 years ago by aleksandr.pasechnik@…

Any other files or logs or information I can provide?

comment:3 Changed 9 years ago by aleksandr.pasechnik@…

it seems to be working now. not sure what has changed, but i did a selfupdate and then a clean followed by an install. this did not work last week, but now it has. thanks!

comment:4 Changed 9 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.