Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#28252 closed enhancement (fixed)

macfuse: no need to mention "10.4 and above"

Reported by: ryandesign (Ryan Schmidt) Owned by: drkp (Dan Ports)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: st.roos@…
Port: macfuse

Description

The description of the macfuse port mentions specifically that it's compatible with Mac OS X 10.4 or later. MacPorts itself requires Mac OS X 10.4 or later, so there's no need to mention this in the port's description.

Change History (3)

comment:1 Changed 10 years ago by drkp (Dan Ports)

Status: newassigned

comment:2 Changed 10 years ago by drkp (Dan Ports)

Resolution: fixed
Status: assignedclosed

r75652. Thanks.

comment:3 Changed 10 years ago by st.roos@…

Cc: st.roos@… added

Cc Me!

Note: See TracTickets for help on using tickets.