Opened 9 years ago

Closed 8 years ago

#28388 closed update (duplicate)

webkit-gtk: update to 1.2.7

Reported by: elelay (Eric Le Lay) Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: haspatch Cc:
Port: webkit-gtk

Description

webkit-gtk 1.2.7 has been released. It's a bugfix release and compiles and runs with only a revbump.

Attachments (1)

patch-webkit-1.2.7.diff (1001 bytes) - added by elelay (Eric Le Lay) 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by elelay (Eric Le Lay)

Attachment: patch-webkit-1.2.7.diff added

comment:1 Changed 9 years ago by elelay (Eric Le Lay)

Owner: changed from macports-tickets@… to devans@…

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch added
Resolution: duplicate
Status: newclosed
Summary: update webkit-gtk to 1.2.7webkit-gtk: update to 1.2.7

Duplicate of #28624.

Note: See TracTickets for help on using tickets.