Opened 9 years ago

Closed 8 years ago

#28419 closed defect (fixed)

gcalcli @1.4 python error

Reported by: claus@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: gcalcli

Description

I installed gcalcli @1.4 via Macports. The installation went fine, but when I'm calling "gcalcli" the shell returns "-bash: /opt/local/bin/gcalcli: /opt/local/bin/python: bad interpreter: No such file or directory". Python seems to be installed properly, several different tools that are python-based work fine.

Change History (3)

comment:1 Changed 9 years ago by claus@…

Cc: claus@… added

Cc Me!

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: claus@… removed

As reporter, you do not need to Cc yourself.

Try installing python_select and using it to select python 2.6.

comment:3 Changed 8 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.