Opened 16 years ago

Closed 15 years ago

Last modified 5 years ago

#2844 closed defect (duplicate)

BUG: fondu is installed without man pages

Reported by: master@… Owned by: michaelm@…
Priority: Not set Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port: fondu

Description (last modified by ryandesign (Ryan Schmidt))

fondu (/print/fondu) port is installed without man pages

The following patch resolves the problem

--- Makefile.Mac.org	Thu May 27 17:59:02 2004
+++ Makefile.Mac	Sun Feb 27 11:21:06 2005
@@ -17,6 +17,7 @@
 CORE = /System/Library/Frameworks/CoreServices.framework/CoreServices
 
 bindir = /usr/local/bin
+mandir = /usr/local/share/man/man1
 
 all: fondu ufond showfond dfont2res tobin frombin lumper setfondname
 
@@ -52,3 +53,5 @@
 
 install: all
 	cp fondu ufond showfond dfont2res tobin frombin lumper setfondname $(bindir)
+	if [ ! -d $(mandir) ]; then mkdir $(mandir); fi 
+	cp fondu.1 ufond.1 showfond.1 dfont2res.1 tobin.1 frombin.1 lumper.1 $(mandir)

Change History (4)

comment:1 Changed 16 years ago by jmpp@…

Owner: changed from darwinports-bugs@… to michaelm@…

Please, when creating bugs against existing ports, assign them to the corresponding port maintainer. Thanks.

-jmpp

comment:2 Changed 15 years ago by snu@…

Summary: fondu port is installed without man pagesBUG: fondu is installed without man pages

comment:3 Changed 15 years ago by markd@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 7299 *

comment:4 Changed 5 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: fondu added
Note: See TracTickets for help on using tickets.