Opened 10 years ago

Closed 10 years ago

#28542 closed defect (duplicate)

Growl now at version 1.2.1: current Growl does not build on x86_64

Reported by: trier@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: Growl

Description

Growl is now at version 1.2.1 (according to http://growl.info). It is important to get the latest version, because the current port version of Growl 1.0 uses the 1.1.6 base version of Growl, which has the following limitation:

# Common/Source/LoginItemAE.c uses Carbon so can't build x86_64
supported_archs         i386 ppc

This means that no only will Growl not install on 64-bit intel machines, but programs which depend on Growl, such as Adium, will not install either.

Change History (2)

comment:1 Changed 10 years ago by trier@…

Never mind what I wrote about "current port version of Growl 1.0". I misread the portfile. Growl is currently at 1.1.6.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.