Opened 10 years ago

Closed 10 years ago

#28587 closed defect (invalid)

Mismatched keysums

Reported by: jrvazquez@… Owned by: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: readline

Description

When trying to install mysql5 it complains about mismatched checksums on readline:

$ sudo port install mysql5 + server
--->  Computing dependencies for mysql5
--->  Dependencies to be installed: readline
--->  Verifying checksum(s) for readline
Error: Checksum (md5) mismatch for readline-6.2.tar.gz
Error: Checksum (sha1) mismatch for readline-6.2.tar.gz
Error: Checksum (rmd160) mismatch for readline-6.2.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file checksums
Error: Failed to install readline
Log for readline is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_devel_readline/main.log
Error: The following dependencies were not installed: readline
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tic

I have checked previous tickets about mirrorservices.org, but my mirror_sites.tcl seems updated.

Attachments (1)

main.log (2.0 KB) - added by jrvazquez@… 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by jrvazquez@…

Attachment: main.log added

comment:1 Changed 10 years ago by BlackFrog1

jrvazquez, I was looking over your main.log and the issue is with the readline port. Do the following commands:

sudo port clean --all readline
sudo port checksum readline

If everything pass then try the installation again. if not, attach the main.log for readline. Either way, lets us know the result.

comment:2 Changed 10 years ago by mf2k (Frank Schima)

Keywords: missmatched checksums removed
Owner: changed from macports-tickets@… to mcalhoun@…
Port: readline added; mysql5 removed

comment:3 in reply to:  1 Changed 10 years ago by jrvazquez@…

Replying to blackfrog1@…:

jrvazquez, I was looking over your main.log and the issue is with the readline port. Do the following commands:

sudo port clean --all readline
sudo port checksum readline

If everything pass then try the installation again. if not, attach the main.log for readline. Either way, lets us know the result.

It works now, thank you

comment:4 Changed 10 years ago by mf2k (Frank Schima)

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.