Opened 8 years ago

Closed 8 years ago

#28650 closed defect (fixed)

p5-io-socket-inet6: new version 2.67 + other fixes to portfile

Reported by: l2g@… Owned by: pixilla (Bradley Giesbrecht)
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch Cc:
Port: p5-io-socket-inet6

Description

IO::Socket::INET6 version 2.67 was released on January 21. I'm attaching a patch that updates to the newest version and also corrects a few problems in the portfile, the most important being a change from "depends_lib" to "depends_lib-append" (otherwise the PortGroup default would be overwritten).

Thanks!

Attachments (1)

p5-io-socket-inet6.patch (1.5 KB) - added by l2g@… 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by l2g@…

Attachment: p5-io-socket-inet6.patch added

comment:1 Changed 8 years ago by jmroot (Joshua Root)

The dependency change is unnecessary (like many, but not all, of the others you committed recently) since there's still a dependency on perl5 via the dependencies on p5 ports.

comment:2 Changed 8 years ago by l2g@…

Owner: changed from scott@… to pixilla@…

comment:3 Changed 8 years ago by l2g@…

Resolution: fixed
Status: newclosed

Brad Giesbrecht took care of this and took over maintainership (r76733, r76777).

Note: See TracTickets for help on using tickets.