Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#28728 closed defect (worksforme)

qtiplot @0.9.8.3_2 +origin depends on nonexistent port treehh

Reported by: tilotti@… Owned by: jonas@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: mf2k (Frank Schima)
Port: qtiplot

Description

Hello there, I'm struggling with the implementation of origin support in qtiplot. I was trying to install the +origin version, but apparently the treehh port cannot be found. I also don't find it manually. any suggestions? thanks

Change History (7)

comment:1 Changed 8 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to jonas@…
Port: qtiplot added
Summary: portfile-treehhqtiplot @0.9.8.3_2 +origin depends on nonexistent port treehh

As per the ticket guidelines, please fill in the Port field and cc the maintainer, and use a summary that describes the problem.

comment:2 Changed 8 years ago by jmroot (Joshua Root)

Cc: macsforever2000@… added

The variant was added in r74646.

comment:3 Changed 8 years ago by jmroot (Joshua Root)

There's a portfile for treehh attached to #26960 which apparently didn't get committed.

comment:4 Changed 8 years ago by mf2k (Frank Schima)

Resolution: fixed
Status: newclosed

treehh added in r76860.

comment:5 in reply to:  4 Changed 8 years ago by tilotti@…

Resolution: fixed
Status: closedreopened

Replying to macsforever2000@…:

treehh added in r76860.

now there is a checksum error for some patch files. log:

:info:checksum ---> Checksumming liborigin2-13092010.zip :debug:checksum Correct (md5) checksum for liborigin2-13092010.zip :debug:checksum Correct (sha1) checksum for liborigin2-13092010.zip :debug:checksum Correct (rmd160) checksum for liborigin2-13092010.zip :info:checksum The correct checksum line may be: :info:checksum checksums patch-importOPJ.cpp.diff \

md5 4bd3dc59a8ea002c015708d28a2b1b28 \ sha1 b3e4f3677267955206ae7ecfe13e4517a676aeb5 \ rmd160 7734949dd3fe465d3915a17d419bad7ab33a4658 \ qtiplot-0.9.8.3.zip \ md5 c90e9dc08e03dc1cd0db19dfe8941f0c \ sha1 35dec539fb20b8c7ca121cca11f7b800b4ff0c6b \ rmd160 2b0fd5b710d2752a1a413f83cbee9daf1e88edbf \ QTeXEngine-0.2-opensource.zip \ md5 fc2fe7f3fdb9e06c00d1f5c3c3e68920 \ sha1 b484a4da7a0f3103e188539bfa6c1910dc9b55ca \ rmd160 76ff1f2f96cd6df0ea5e6965013e0db452c55f09 \ liborigin2-13092010.zip \ md5 e2b41c4d8a1e2d357dd2b5b331d31375 \ sha1 3f17d5a8c484ddb864a29a91a94d677b0b3b18d7 \ rmd160 df7f4bafc1b9815c5921c09b435f431d8a1947e6

:error:checksum Target org.macports.checksum returned: Unable to verify file checksums :debug:checksum Backtrace: Unable to verify file checksums

while executing

"$procedure $targetname" :info:checksum Warning: the following items did not execute (for qtiplot): org.macports.activate org.macports.checksum org.macports.extract org.macports.patch org.macports.configure org.macports.build org.macports.destroot org.macports.install

comment:6 Changed 8 years ago by mf2k (Frank Schima)

Resolution: worksforme
Status: reopenedclosed

I cannot reproduce this. You need to file a new bug report if this happens for you again. Please read the FAQ on checksum errors first though.

comment:7 Changed 8 years ago by tilotti@…

seems to work now without the checksum error.

Note: See TracTickets for help on using tickets.