Opened 10 years ago

Closed 10 years ago

#28913 closed defect (duplicate)

Building psi 0.14_2 fails on 10.6.7

Reported by: nizamov.alex@… Owned by: rowue@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: psi

Description (last modified by jmroot (Joshua Root))

$ sudo port install psi
--->  Computing dependencies for psi
--->  Fetching psi
--->  Verifying checksum(s) for psi
--->  Extracting psi
--->  Configuring psi
--->  Building psi
Error: Target org.macports.build returned: shell command failed (see log for details)
Log for psi is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_psi/main.log
Error: Status 1 encountered during processing.

--- The log file is attached.

Attachments (1)

main.log (242.4 KB) - added by nizamov.alex@… 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by nizamov.alex@…

Attachment: main.log added

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Description: modified (diff)
Owner: changed from macports-tickets@… to rowue@…
Port: psi added

Please remember to preview and use WikiFormatting, fill in the Port field, and cc the maintainer.

comment:2 Changed 10 years ago by rowue@…

Status: newassigned

duplicate of #22563

comment:3 Changed 10 years ago by rowue@…

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.