Opened 9 years ago

Closed 9 years ago

#29106 closed defect (fixed)

zenity: configure: error: gnome-doc-utils >= 0.3.2 not found

Reported by: shane.wilkins@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: dbevans (David B. Evans)
Port: zenity

Description

After recent upgrade zenity no longer builds. I looked at the log, but I have no idea what the problem is. I've attached the log as well as the output of "sudo port -d install zenity".

best,

shane

Attachments (1)

main.log (78.4 KB) - added by shane.wilkins@… 9 years ago.
log file

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by shane.wilkins@…

Attachment: main.log added

log file

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: devans@… added
Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned
Summary: Zenity doesn't buildzenity: configure: error: gnome-doc-utils >= 0.3.2 not found

Thanks for reporting the problem. zenity is missing build dependencies on gnome-doc-utils and pkgconfig; install those ports to work around the problem.

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed

Fixed in r77786.

Note: See TracTickets for help on using tickets.