Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29114 closed defect (invalid)

Error: Target org.macports.configure returned: configure failure: shell command failed (see log for details)

Reported by: james.benstead@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port:

Description

On running

sudo port upgrade outdated

I get the error message detailed above.

How might I go about fixing this?

Attachments (1)

main.log (29.0 KB) - added by james.benstead@… 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by james.benstead@…

comment:1 follow-up: Changed 6 years ago by danielluke (Daniel J. Luke)

  • Resolution set to invalid
  • Status changed from new to closed

You should post to the macports-users mailing list for assistance (trac is for bug reports). Also, you will need to provide more information if you expect to have someone be able to help you.

comment:2 in reply to: ↑ 1 Changed 6 years ago by james.benstead@…

Apologies; and thanks, will do.

Replying to dluke@…:

You should post to the macports-users mailing list for assistance (trac is for bug reports). Also, you will need to provide more information if you expect to have someone be able to help you.

comment:3 Changed 6 years ago by danielluke (Daniel J. Luke)

From your just-posted main.log, it looks like apr-util can't load the dylib that should be installed with db46 (/opt/local/lib/db46/libdb-4.6.dylib)

Note: See TracTickets for help on using tickets.