Opened 10 years ago

Closed 10 years ago

#29304 closed defect (invalid)

Unable to execute port: Can't install libusb-devel because conflicting ports are installed: libusb

Reported by: john.rayfield@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: libusb libusb-devel

Description

Tried to install libusb-devel and it apparently conflicts with libusb!

Change History (1)

comment:1 Changed 10 years ago by blb@…

Port: libusb libusb-devel added
Resolution: invalid
Status: newclosed

Right, libusb-devel is the in-development version of libusb, so you need to pick stable vs. devel.

Note: See TracTickets for help on using tickets.