Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#29650 closed enhancement (duplicate)

php5 @5.3.6 add FPM support

Reported by: stipsan@… Owned by: ryandesign (Ryan Schmidt)
Priority: Low Milestone:
Component: ports Version:
Keywords: fastcgi Cc: jyrkiwahlstedt
Port: php5

Description

As of PHP 5.3.3, FPM (FastCGI Process Manager) was added to the core: http://php-fpm.org/

It's much easier to use PHP together with nginx using FPM compared to php-cgi.

All there's needed in order to do this is adding "--enable-fpm" to the ./configure command.

Change History (3)

comment:1 Changed 8 years ago by jmroot (Joshua Root)

Cc: jwa@… added
Keywords: php5 removed
Owner: changed from macports-tickets@… to ryandesign@…
Type: requestenhancement
Version: 1.9.2

Please remember to cc the maintainers.

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #26039.

comment:3 Changed 8 years ago by stipsan@…

Whoops, sorry for wasting your time guys! Next time I'll be sure to both search the ticket tracker properly and if I have to create a new ticket I'll cc the maintainers.

Thanks!

Note: See TracTickets for help on using tickets.