New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #29709 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

MacPorts 1.9.2, doxygen: installation failed

Reported by: johannes.behr@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: netpbm

Description (last modified by macsforever2000@…) (diff)

~:sudo port install doxygen
--->  Computing dependencies for doxygen
--->  Dependencies to be installed: graphviz gts netpbm urw-fonts xorg-libXaw groff psutils
--->  Building netpbm
Error: Target org.macports.build returned: shell command failed (see log for details)
Error: Failed to install netpbm
Log for netpbm is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_graphics_netpbm/main.log
Error: The following dependencies were not installed: graphviz gts netpbm urw-fonts xorg-libXaw groff psutils
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History

comment:1 Changed 4 years ago by macsforever2000@…

  • Status changed from new to closed
  • Resolution set to duplicate
  • Port set to netpbm
  • Description modified (diff)

duplicate of #29710.

Note: See TracTickets for help on using tickets.