Opened 10 years ago

Closed 10 years ago

#29820 closed enhancement (fixed)

offlineimap: allow using python27

Reported by: jowens@… Owned by: boeyms@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: ryandesign (Ryan Schmidt)
Port: offlineimap

Description

I'm moving from python26 to python27 and am noting the packages that are hardcoded to python26 (googlecl, offlineimap, mercurial). Is it possible to make these packages dependent on a generic python? None of them seem to rely on too many python-version-specific features (gdata is ported to multiple python ports).

Change History (2)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to boeyms@…
Summary: python version independence? possible?offlineimap: allow using python27
Type: requestenhancement
Version: 1.9.2

comment:2 Changed 10 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Resolution: fixed
Status: newclosed

offlineimap now uses python27 as of r81232.

Note: See TracTickets for help on using tickets.