Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#29861 closed enhancement (invalid)

Why not merge MacPort into Gentoo Prefix (MacOS) ?

Reported by: flyinflash@… Owned by: macports-tickets@…
Priority: Low Milestone:
Component: base Version: 1.9.2
Keywords: Cc: hkroger@…
Port:

Description

Gentoo portage is really nice.

Why not merge MacPort into Gentoo Prefix (MacOS) ?

http://www.gentoo.org/proj/en/gentoo-alt/prefix/

Change History (2)

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

  • Component changed from ports to base
  • Resolution set to invalid
  • Status changed from new to closed
  • Type changed from request to enhancement

This is not a bug or a feature request, it's basically a request for us (or them) to cease to exist. As such, it deserves extensive discussion on the respective mailing lists first.

comment:4 Changed 4 years ago by hkroger@…

  • Cc hkroger@… added

Cc Me!

Note: See TracTickets for help on using tickets.