Opened 10 years ago

Closed 10 years ago

#29880 closed defect (worksforme)

kdesdk4 fails to upgrade: "poxml/GettextParser.cpp:1: error: 'er' has not been declared"

Reported by: watsodw Owned by: nerdling (Jeremy Lavergne)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: sharky@…, mkae (Marko Käning), michaelld (Michael Dickens)
Port: kdesdk4

Description

kdesdk4 fails to upgrade

Attachments (1)

main.log (263.0 KB) - added by watsodw 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by watsodw

Attachment: main.log added

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Cc: sharky@… added
Owner: changed from macports-tickets@… to snc@…
Summary: kdesdk4 fails to upgradekdesdk4 fails to upgrade: "poxml/GettextParser.cpp:1: error: 'er' has not been declared"

Please remember to cc the maintainers.

comment:2 Changed 10 years ago by nerdling (Jeremy Lavergne)

Cc: michaelld@… added

The attached log is missing the configure phase, which is critical if we don't also have the CMake-related files that are generated. Can you clean the directory and try again, this time setting macports to debug output and piping it to a file that you can attach here? Something like this (feel free to add tee if you'd like to monitor the progress):

sudo port -d install kdesdk4 > ~/kdesdk4.log 2>&1

The log itself may be too large so just archive it prior to attaching it.

comment:3 Changed 10 years ago by nerdling (Jeremy Lavergne)

Resolution: worksforme
Status: newclosed

No updates.

Note: See TracTickets for help on using tickets.