Opened 16 years ago

Closed 15 years ago

#2992 closed defect (worksforme)

BUG: cadaver doesn't know about its expat dependency

Reported by: opendarwin@… Owned by: landonf (Landon Fuller)
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

...... checking gssapi/gssapi_generic.h usability... yes checking gssapi/gssapi_generic.h presence... yes checking for gssapi/gssapi_generic.h... yes checking whether GSS_C_NT_HOSTBASED_SERVICE is declared... yes checking expat.h usability... no checking expat.h presence... no checking for expat.h... no configure: error: expat library not found, cannot proceed

It should automatically install expat all by itself.

Change History (3)

comment:1 Changed 16 years ago by jmpp@…

Owner: changed from darwinports-bugs@… to landonf@…

Assign bug to maintainer.

comment:2 Changed 16 years ago by mww@…

Summary: cadaver doesn't know about its expat dependencyBUG: cadaver doesn't know about its expat dependency

comment:3 Changed 15 years ago by landonf@…

Resolution: worksforme
Status: newclosed

This works for me; the port includes an expat dependency: depends_lib lib:libexpat.0:expat lib:libssl.0.9:openssl

Are you still having trouble with this?

Note: See TracTickets for help on using tickets.