Opened 9 years ago

Closed 8 years ago

#30011 closed defect (fixed)

imapfilter does not compile with +universal

Reported by: krischik@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: universal Cc:
Port: imapfilter

Description

That in itself is not a bug. However it states it would:

>port variants imapfilter                  
imapfilter has the variants:
   universal: Build for multiple architectures

It would be nice to remove the universal not to confuse users with features which are not there.

Change History (1)

comment:1 Changed 8 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed

Should be fixed by r92419.

Note: See TracTickets for help on using tickets.