Opened 9 years ago

Closed 9 years ago

#30200 closed defect (fixed)

Outdated mercurial_keyring not compatible with latest version of Mercurial

Reported by: m@… Owned by: anddam (Andrea D'Amore)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: readauthforuri Cc: pixilla (Bradley Giesbrecht)
Port: py26-mercurial_keyring

Description

See Ticket #30199 for details.

Change History (3)

comment:1 Changed 9 years ago by jmroot (Joshua Root)

Keywords: mercurial keyring outdated removed
Owner: changed from macports-tickets@… to and.damore@…
Port: @0.4.4 removed

Please remember to cc the maintainer.

comment:2 Changed 9 years ago by pixilla (Bradley Giesbrecht)

Cc: pixilla@… added

Cc Me!

comment:3 Changed 9 years ago by anddam (Andrea D'Amore)

Resolution: fixed
Status: newclosed

Please provide an adequate description next time.

pixilla bumped version but checksums were wrong in my working directory, I updated them in r80801 .

Closing this ticket.

Note: See TracTickets for help on using tickets.