Opened 10 years ago

Closed 9 years ago

#30207 closed defect (wontfix)

adium port should be either updated, disabled or even dropped

Reported by: mkae (Marko Käning) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: adium

Description

The 2 years old adium port should probably be disabled, because version 1.2.5 is so out of date that it wouldn't even download anymore.

Since the software is in fact more easily installable with its original dmg downloadable from adium.im I figure it would be an option to drop this port completely.

What do you guys think?

Change History (3)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Port: adium added

comment:2 Changed 10 years ago by ryandesign (Ryan Schmidt)

The request to update the port is #19991. But yes, I'm not sure what advantage is obtained by installing Adium (or other standalone GUI software that includes its own update mechanism) with MacPorts. I certainly install Adium and VLC manually and let them update themselves.

comment:3 Changed 9 years ago by mkae (Marko Käning)

Resolution: wontfix
Status: newclosed

Port dropped in r81437

Note: See TracTickets for help on using tickets.