Opened 9 years ago

Closed 9 years ago

#30354 closed defect (duplicate)

py-altgraph is too old to be used by py-pyobjc2

Reported by: haldun.komsuoglu@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.0
Keywords: Cc:
Port: py-pyobjc2 py-altgraph

Description

py-objc2 package requires py-altgraph version 0.9 or later but the latest available is 0.6.7

Attachments (1)

main.log (4.0 KB) - added by haldun.komsuoglu@… 9 years ago.
py-objc2 error log

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by haldun.komsuoglu@…

Attachment: main.log added

py-objc2 error log

comment:1 Changed 9 years ago by jmroot (Joshua Root)

Keywords: py-obc2 py-altgraph removed
Port: py-pyobjc2 py-altgraph added
Summary: py-obc2 py-altgraph dependency is brokenpy-altgraph is too old to be used by py-pyobjc2

comment:2 Changed 9 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.