Opened 9 years ago

Closed 9 years ago

#30358 closed defect (duplicate)

perl5.8 build fails on Mac OS X Lion

Reported by: sinclair@… Owned by: ghosthound
Priority: Normal Milestone:
Component: ports Version: 2.0.0
Keywords: lion Cc:
Port: perl5.8

Description (last modified by jmroot (Joshua Root))

My attempts to build (after a "clean") fail for perl5.8. I have attached a debug mode log file. The system is a "Mac OS X Lion 10.7 (11A2063)".

$ sudo port install ImageMagick
--->  Building perl5.8
Error: Target org.macports.build returned: shell command failed (see log for details)
Log for perl5.8 is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_perl5.8/perl5.8/main.log
Error: Unable to upgrade port: 1
Error: Unable to execute port: upgrade pkgconfig failed
To report a bug, see <http://guide.macports.org/#project.tickets>

Attachments (1)

perl5.8.txt.bz2 (10.1 KB) - added by sinclair@… 9 years ago.
debug mode log file of failed build

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by sinclair@…

Attachment: perl5.8.txt.bz2 added

debug mode log file of failed build

comment:1 Changed 9 years ago by jmroot (Joshua Root)

Description: modified (diff)
Keywords: perl install removed
Owner: changed from macports-tickets@… to ricci@…

Please remember to preview and use WikiFormatting, and cc the maintainer. You do not need to be in cc when you are the reporter.

comment:2 Changed 9 years ago by jmroot (Joshua Root)

Cc: sinclair@… removed
Resolution: duplicate
Status: newclosed

Duplicate of #30032; please search before filing new tickets.

Note: See TracTickets for help on using tickets.