Opened 9 years ago

Closed 9 years ago

#30382 closed defect (duplicate)

libiconv fails during configure

Reported by: ksze (Kal Sze) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.0
Keywords: Cc: ryandesign (Ryan Schmidt)
Port: libiconv

Description

libiconv @1.13.1 fails during configure because gawk requires version 8.0.0 or later, but libiconv.2.dylib provides version 7.0.0.

Full build log attached.

Attachments (1)

main.log (17.1 KB) - added by ksze (Kal Sze) 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by ksze (Kal Sze)

Attachment: main.log added

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Keywords: gawk version removed
Resolution: duplicate
Status: newclosed

Duplicate of #30308.

Note: See TracTickets for help on using tickets.